I suggest you ...

Make it mobile / cell friendly

On Android (not in desktop mode), I can activate neither the poly nor radius icon.

Please also add a (link to a) help file. Thx, A

1 vote
Vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
You have left! (?) (thinking…)
Andrew Zolnai shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base