I suggest you ...

need to specify workspace to use map services

this page: http://sedac.ciesin.columbia.edu/data/collection/wildareas-v2/maps/services

Shows map services available but the documentation omits the workspace needed to get the WMS layers to work.

It took a while and many guesses to figure out that the workspace name for the layers is "wildareas-v2"

so each of these layers needs to be prefaced with this workspace name, e.g.:
wildareas-v2:wildareas-v2-last-of-the-wild-geographic

1 vote
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    0 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...

      Feedback and Knowledge Base